Du hast deinen AdBlocker an?

Es wäre ein Traum, wenn du ihn für t3n.de deaktivierst. Wir zeigen dir gerne, wie das geht. Und natürlich erklären wir dir auch, warum uns das so wichtig ist. Digitales High-five, deine t3n-Redaktion

Software & Infrastruktur

TYPO3: Sicherheitslücken in Dritthersteller-TYPO3-Extensions

Wie auf typo3.org zu lesen ist, gibt es Sicherheitslücken in mehreren TYPO3-Extensions. Es sind: phpMyAdmin (phpmyadmin), Apache Solr Search (solr), Random Images (maag_randomimage), Flagbit Filebase (fb_filebase), freeCap CAPTCHA (sr_freecap). Die Extensions gehören nicht zur Grundinstallation von TYPO3. Hier gibt es mehr Informationen zu den Problemen bei phpMyAdmin und hier das entsprechende Security Bulletin zu den anderen Extensions.

Bitte beachte unsere Community-Richtlinien

3 Reaktionen
Jan Tißler

Vielen Dank für den Hinweis, ich habe es geändert. Vorhin hatte der Link funktioniert. Seltsam.

Stefan

Der Link zu den Information zu den Problemen mit phpMyAdmin ist nicht ganz korrekt, der Link lautet wie folgt:

Trotzdem Danke für die Infos ;-)

MfG Stefan

Du musst angemeldet sein, um einen Kommentar schreiben zu können.

Jetzt anmelden

Finde einen Job, den du liebst